CatShanty2 サポート?掲示板
CatShanty2 の質問やバグ報告など
Re: 最新1.10401で使えないプラグインがある。
marm.nakamura 2020/12/09 22:25:59
hamayatuさん、ありがとうございます。

別症状の修正のためカレントディレクトリまわりの再調整を行った1.10402をアップしました。

再現が出来ていないのですが、プラグインのロードもカレントディレクトリに関わる部分ではあるので、一緒に直っていたら良いなと思いつつ、ダメかなとも思いつつ…。
直らずともエラー状況で2通りに切り分けてメッセージを出すようにしました。
お手すきの時に試してもらえたらと思います。

引用しない
 編集キー

【この記事の返信元】
最新1.10401で使えないプラグインがある。hamayatu hamayatu 2020/12/09 01:35:15

【この記事への返信】
Re: 最新1.10401で使えないプラグインがある。hamayatu 2020/12/11 04:16:17
▲ page top